TFTP nand image

Post Reply
XCG
Posts: 5
Joined: Fri May 25, 2012 1:18 pm

TFTP nand image

Post by XCG »

Hi

I fail to download or upload a nand image from/to fitpc2i with the Etherlink BIOS option. I'm using latest bios 9/14/2010. Upload BIOS and Configblock works, thus tftp connection is ok. When uploading nand image (0x00000000 - 0xffffffff) to disk.dat I get:
Uploading part 1 ...
Creating TFTP connection ...
TFTP error 1 (File not found)
Question 1
Is this really the nand flash of FitPC2i's SSD?

Question 2
Are different filenames used than disk.dat when the transfer is splittet into several parts? Or what might be wrong with this nand image transfer?

XCG
Posts: 5
Joined: Fri May 25, 2012 1:18 pm

Re: TFTP nand image

Post by XCG »

Found the reason for this error mesage: The image name disk.dat is split into disk.dat_01 behind the scenes. But now I get new error message:
Detecting NAND...
Get ID...OK
Nand flash isn't present on primary master
Nand flash not found. You should enable it in the BIOS
Exists a possibility to specify the SSD's flash as NAND flash? Respectively where can I enable it in the BIOS?

Kind regards, Markus

gabrielh
Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: TFTP nand image

Post by gabrielh »

Please post a print screen of the BIOS's Main tab
Gabriel Heifets

Fit-PC2/3/IntensePC support.

XCG
Posts: 5
Joined: Fri May 25, 2012 1:18 pm

Re: TFTP nand image

Post by XCG »

Hi gabrielh

Attached you can find a picture of the bios main tab.

Kind regards, Markus
Attachments
BIOS-Main.jpeg
BIOS-Main.jpeg (81.12 KiB) Viewed 6113 times

gabrielh
Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: TFTP nand image

Post by gabrielh »

Unfortunately Etherlink supports only a NAND flash, and not a SSD devises
Gabriel Heifets

Fit-PC2/3/IntensePC support.

Post Reply

Return to “fit-PC2 BIOS”