Machine Stopped Responding

Post Reply
Posts: 1
Joined: Sat Feb 02, 2013 1:16 am

Machine Stopped Responding

Post by neilharvey94044 »

I had not used the machine for about a day. When I returned to it, it was warmer than usual, lights were on, however, it would not light up the monitor or show responses to keyboard or mouse. The red mouse light was lit when I looked under it. I tried to ssh into the machine from a mac as I've done many times before and it did not respond. I finally did a hard reset by holding the button down. It came up fine and I'm using it to write this post.

I've tried to attach the syslog, however, this message board doesn't seem to allow any file extension, including none.

Is there a way to get the thermal from ACPI? acpitool says it's <Not Available>, same for processor.

Site Admin
Posts: 1260
Joined: Thu Jun 02, 2011 1:13 pm

Re: Machine Stopped Responding

Post by gabrielh »

Please zip the files to attach them to the post. You can use the lmsensors utility to get the desired information.
Gabriel Heifets

Fit-PC2/3/IntensePC support.

Post Reply

Return to “Linux Mint”